Cooling

Can't go anywhere without a working drivetrain
Post Reply
Abie Sea
Weekend Camper
Posts: 28
Joined: Fri Oct 23, 2015 6:29 pm
B190 Year: 1989
Location: Seattle

Cooling

Post by Abie Sea » Mon Oct 07, 2019 9:00 pm

Last year on a trip that covered The Olympic National Park and the SW Vancouver Island back country I experienced overheating problems and a leak of coolant under pressure. It may or may not be related to problems I have experienced in the past when overheating seemed to impact the flow of fuel from the front tank. A mile from Hurricane Ridge in the park, the engine stalled. I went through the drill of splashing water onto the radiator coils to accelerate cooling. I noted the abundance of cooling systems in front of the radiator and wondered if a good power wash would reduce the frequency of the problem. In the run from Port Renfrew to Lake Cowichan to Bamfield I noticed that the temperature was running high and kept the heater on to assist in the cooling. Then several days later coming back on the Bamfield Road I noticed that the engine was over heating and the heater was not easily able to keep it in a reasonable range. Being a little slow, I had not thought to check the the coolant level as it was too hot when there was a problem and I did not check it in the morning when it was cool. When I finally did that, I found out that the level was below the level of the reservoir. How long it had been so was unknown, though I had never experienced that much fluid loss in the past. I thought it might have blown out through the cap under pressure. After adding a gallon of coolant things seemed to be operating properly, but I began to notice that there was a noticeable trickle of coolant whenever I stopped. Though it was difficult to pinpoint the exact point of the leak, it appeared to be in the area of the water pump shaft.

My question to those more knowledgeable thank I, is whether it possible that a faulty cap raised the pressure in the system so that it coolant was forced out of the water pump shaft packing, or is there a problem that requires replacement of the water pump?

Abie Sea
Weekend Camper
Posts: 28
Joined: Fri Oct 23, 2015 6:29 pm
B190 Year: 1989
Location: Seattle

Re: Cooling

Post by Abie Sea » Mon Oct 07, 2019 9:38 pm

I forgot to mention, that there appears to be little leakage of coolant when the vehicle is cooled down and stationary.

User avatar
JoeD
Weekend Camper
Posts: 24
Joined: Sat Jul 30, 2016 4:15 pm
B190 Year: 1993
WBCCI: 0
Location: Telluride CO

Re: Cooling

Post by JoeD » Mon Oct 07, 2019 10:20 pm

Sounds to me like you have a bad water pump or a hole in your radiator. I currently have a hole in my radiator that I had a braze repair done to a couple years ago but has since failed. The original radiators are brass, but the ones you can replace them with are aluminum and plastic and much cheaper. I noticed a decent pool of Rad fluid at the very front of the vehicle by the bumper. If its further back in your vehicle it could be the water pump or some hoses even.

Post Reply